Turnio - Delay in message processing – Incident details

All systems operational

Delay in message processing

Resolved
Major outage
Started about 3 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved
    The maintenance window has closed and all messages queued have been processed.
  • Update
    Update
    There's currently a delay in messages being processed for search results due to an active maintenance window. We expect this to be resolved within an hour. All messages are queued and will be processed once the maintenance is done. Your services are online and function, there's only a delay in some messages being visible in the chat list or the search results page.
  • Investigating
    Investigating