Turnio - Slightly delay in message indexing – Incident details

All systems operational

Slightly delay in message indexing

Resolved
Major outage
Started about 3 years agoLasted 4 days
Updates
  • Resolved
    Resolved
    The new version has been released successfully.
  • Update
    Update
    We are pausing message indexing for a few minutes as part of our current release. During this time there will be a delay for messages to appear in the Turn UI. Message sending and receiving will not be impacted. This will affect customers on app.turn.io around 16:00 GMT+2. Private Cloud customers will not be impacted.
  • Investigating
    Investigating