Turnio - Some disruptions in message Delivery – Incident details
All systems operational
Some disruptions in message Delivery
Resolved
Major outage
Started over 3 years agoLasted 6 days
Updates
Resolved
Resolved
The issue related to the message delivery is resolved for all clients.
Update
Update
There is an issue identified by WhatsApp team at their own end that is impacting all clients on WhatsApp business platform.
Businesses running v2.39.1 and v2.39.2 of the On-Premises API are unable to respond to a customer-initiated conversation more than 7 days after the conversation was initiated. WhatsApp team is currently investigating the root cause and proposing a mitigation.
We are monitoring the communications from WhatsApp team.