Turnio - Threads with Reply button is returning an error. – Incident details

All systems operational

Threads with Reply button is returning an error.

Resolved
Major outage
Started over 3 years agoLasted 10 days
Updates
  • Resolved
    Resolved
    The issue around thread is now resolved.
  • Update
    Update
    The issue around threads is now resolved.
  • Update
    Update
    We have identified an issue with the threads with reply buttons. The threads fails to load or the questions cards inside the threads are missing. In some cases the threads fails to save. The above issue is impacting few clients on our shared cluster at https://whatsapp.turn.io We are working to resolve the issue.
  • Investigating
    Investigating