Turnio - Issue with Messages delivery – Incident details
All systems operational
Issue with Messages delivery
Resolved
Major outage
Started over 3 years agoLasted about 20 hours
Updates
Resolved
Resolved
Upgrades are successfully done. All systems are working as expected.
Identified
Identified
The automatic upgrades of underlying infrastructure is in progress. This is the reason why messages are failing to deliver. We are monitoring and working to resolve the issue.
Update
Update
We have observed some issues with messages delivery and receipt. This is impacting few clients on app.turn.io. We are working to resolve the issue.