Turnio - Service disruption due to load balancer outage – Incident details
All systems operational
Service disruption due to load balancer outage
Resolved
Major outage
Started over 3 years agoLasted about 1 hour
Updates
Resolved
Resolved
Turn application and messaging service operation has now been restored.
Monitoring
Monitoring
Turn application and messaging services are now accessible but might still have degraded performance.
We are continuing to monitor the situation as Google continues to address a Cloud Networking outage.
Update
Update
The load balancing service used to serve the Turn application and messaging services is currently experiencing a major outage. As a result Turn is unable to process messages at this time.
We are continuing to monitor the situation.