Started almost 5 years agoOctober 08, 2021Lasted about 1 hourOctober 08, 20218:399:55 PMUTC
Updates
Resolved
UTC
Resolved
UTC
The upgrades have completed.
Update
UTC
Update
UTC
The underlying hosting infrastructure is undergoing an automated upgrade. Each of the servers behind https://app.turn.io is being upgraded sequentially, services may experience message delivery delays while the upgrade is applied.