Turnio - WhatsApp network offline – Incident details
Get updates
Email
API
Get updates
All systems operational
WhatsApp network offline
Resolved
Major outage
Started over 3 years ago
Lasted about 12 hours
Updates
Resolved
October 05, 2021 at 4:35 AM
Resolved
October 05, 2021 at 4:35 AM
This has been resolved by WhatsApp.
Update
October 04, 2021 at 4:39 PM
Update
October 04, 2021 at 4:39 PM
Due to the global WhatsApp network being offline, Turn is unable to process messages.
Investigating
October 04, 2021 at 4:38 PM
Investigating
October 04, 2021 at 4:38 PM