Turnio - Message delivery delays – Incident details

All systems operational

Message delivery delays

Resolved
Major outage
Started almost 4 years agoLasted 20 minutes
Updates
  • Resolved
    Resolved
    The optimisations have been applied, any pending messages have been processed.
  • Update
    Update
    We are applying some database and infrastructure optimisations, these are causing some message delivery delays. All pending messages will be processed within a few minutes.
  • Investigating
    Investigating