Turnio - Button Automation not working – Incident details
All systems operational
Button Automation not working
Resolved
Major outage
Started almost 4 years agoLasted about 2 hours
Updates
Resolved
Resolved
We have resolved the issue of button automation. All features are working as expected for all clients.
Identified
Identified
We have identified an issue with the button automation. When users click on the button inside message templates that they have received then they either get a catch all message or no message at all from the service.
This is impacting all clients. We are working hard to get it resolved.