Turnio - Infrastructure rolling restart – Incident details
All systems operational
Infrastructure rolling restart
Resolved
Major outage
Started almost 4 years agoLasted about 3 hours
Updates
Resolved
Resolved
The upgrades have completed and everything's been operating normally since 19:20 UTC.
Update
Update
Due to an unannounced service upgrade, the cluster powering app.turn.io was restarted. This may cause some intermittent interruptions in messaging and delays in messages being available in search.
We'll update this status update once completed.