Turnio - Threads page not available – Incident details

UI & Helpdesk experiencing degraded performance

Threads page not available

Resolved
Major outage
Started about 4 years agoLasted about 2 hours
Updates
  • Resolved
    Resolved
    We have resolved the issue related to threads page. Threads page is working as expected for all clients.
  • Update
    Update
    We have identified an issue with the Threads automation page. Threads page is giving a white screen and is failing to load. This is impacting all clients. Our teams are working on the issue. We hope to resolve it soon.
  • Investigating
    Investigating