Started over 5 years agoDecember 21, 2020Lasted about 21 hoursDecember 21, 20201:11 PMDecember 22, 202010:22 AMUTC
Updates
Resolved
UTC
Resolved
UTC
The issue was resolved, all backlogged messages that were still waiting to be made available in the search and collections results have been processed.
Update
UTC
Update
UTC
We're seeing a backlog build up on our search infrastructure. This can result in a delay in messages and chats becoming visible in collections. We're working on resolving this.
Messaging is unaffected by this.