Turnio - Database changes interrupting message processing. – Incident details

UI & Helpdesk experiencing degraded performance

Database changes interrupting message processing.

Resolved
Major outage
Started almost 5 years agoLasted about 4 hours
Updates
  • Resolved
    Resolved
    The issue has been resolved for all Turn installations.
  • Monitoring
    Monitoring
    The issue is resolved on app.turn.io, we're monitoring the situation on the private cloud installations.
  • Investigating
    Investigating