Turnio - Status: Content Issue | 19 August 2020 | 10:58 (GMT+2) – Incident details

All systems operational

Status: Content Issue | 19 August 2020 | 10:58 (GMT+2)

Resolved
Major outage
Started about 5 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved
    Content is now behaving as usual on app.turn.io
  • Identified
    Identified
    We found an issue where content is no longer editable due to a change we made in the underlying content format. This has now been reverted. Please do a hard refresh to ensure you see the changes.
  • Investigating
    Investigating