Turnio - Message delivery fails for clients on Infobip – Incident details

UI & Helpdesk experiencing degraded performance

Message delivery fails for clients on Infobip

Resolved
Major outage
Started over 4 years agoLasted about 4 hours
Updates
  • Resolved
    Resolved
    Clients on Infobip can now send and receive messages. The issue is resolved now.
  • Update
    Update
    We have observed that the message delivery for clients on Infobip BSP fails. This is happening for all inbound and outbound messages. The issue is impacting only those clients who are on Infobip. We are working to resolve the issue as soon as possible.
  • Investigating
    Investigating