Turnio - Downtime on API – Incident details

All systems operational

Downtime on API

Resolved
Major outage
Started 7 days agoLasted 18 minutes

Affected

Messaging & API

Major outage from 9:55 AM to 10:13 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We are continuing to closely monitor the situation.

  • Investigating
    Investigating

    We're experiencing downtime on our API and are actively investigating. We will report back with our findings as soon as possible.