Turn Status Page logo

Incident

Automation queue backlogged

Resolved | Jul 28, 2020 | 17:27 GMT+02:00

Issue is resolved

Closed | Jul 28, 2020 | 17:26 GMT+02:00

The issue has been resolved.

Resolution in progress | Jul 28, 2020 | 15:24 GMT+02:00

We've indentified one possible root cause which could result in processed messages being rescheduled for processing again by the automation system.

Resolution in progress | Jul 28, 2020 | 14:47 GMT+02:00

The backlog of background jobs has been processed and things should be snappy again. We're continuing to investigate the root cause of this issue.

Identified | Jul 28, 2020 | 14:37 GMT+02:00

We've identified a situation where a number is constantly rescheduling new jobs in the background job queue causing it to grow constantly.

Open | Jul 28, 2020 | 14:08 GMT+02:00

Due to a problematic release, there are quite a few messages pending to be processed and still due for delivery. We are working through the backlog and services relying on the automation system should be responsive again shortly.

Status Page powered by Admin Labs