Turn.io Status Page

Incident

WhatsApp Business API database disconnections

Resolved | Oct 02, 2023 | 10:49 GMT+02:00

This issue has been resolved.

Monitoring | Sep 30, 2023 | 09:00 GMT+02:00

All services are back up and running again. We are continuing to observe the system.

Identified | Sep 30, 2023 | 08:38 GMT+02:00

The Google supplied managed database layer has not applied a configuration change relating to the allowed number of maximum active connections. We're applying it again impacted services are restarting.

Open | Sep 30, 2023 | 08:07 GMT+02:00

We're observing regular disconnections of the WhatsApp Business API infrastructure from the primary database. This will mean disconnections and interruptions for messaging of services using the WhatsApp Business API on https://whatsapp.turn.io .

Private clouds and dedicated clusters are unaffected.

We are investigating to root cause and will provide more information as it becomes available.

Status Page powered by Admin Labs