Turn Status Page logo

Incident

Message processing interruptions

Resolved | Dec 18, 2020 | 15:56 GMT+01:00

The issue has been resolved.

Investigating | Dec 18, 2020 | 11:09 GMT+01:00

While messages are being processed as normal, they may not be showing up in search results or in the chat list yet.

We are continuing to investigate the issues with the search infrastructure and will update here as soon as we know more.

Open | Dec 18, 2020 | 10:26 GMT+01:00

We're experiencing down time due to problems with indexing of messages on our search infrastructure.

We're investigation and will update as soon as we know more.

Status Page powered by Admin Labs