Turn Status Page logo

Incident

Messages not being delivered to Turn

Resolved | Sep 15, 2020 | 10:07 GMT+02:00

We've observed this for a few days and it is now resolved.

Monitoring | Sep 11, 2020 | 13:38 GMT+02:00

We've put some more fixes in places and are observing the system's behaviour. This issue seems to be related to automatic upgrades performed by the hosting services that app.turn.io is using. This is not impacting any of the private cloud setups.

Investigating | Sep 11, 2020 | 12:01 GMT+02:00

The fix we put in place is no longer resolving this issue we are experiencing with database connections. We're investigating.

Resolved | Sep 11, 2020 | 10:43 GMT+02:00

The issue is resolved. We're continuing to monitor the systems.

Open | Sep 11, 2020 | 10:31 GMT+02:00

We've found an issue with a number of numbers unable to receive messages from WhatsApp. We've identified the issue and are busy addressing it.

Any messages currently pending delivery will be processed shortly.

Status Page powered by Admin Labs