Turn.io Status Page

Incident

Sandboxes aren't working on turn.io

Resolved | Feb 27, 2024 | 19:35 GMT+01:00

Fixed routing for sandboxes on Cloud API.

Resolution in progress | Feb 27, 2024 | 14:44 GMT+01:00

We have identified an issue with the Sandbox accounts.

Sandboxes are not working as expected.

The above issue is impacting all customers on our shared cluster at https://whatsapp.turn.io. Private cloud customers are not affected.

We are working to resolve the issue as quickly as possible.

Status Page powered by Admin Labs