Turn.io Status Page

Incident

Turn is currently experiencing a major outage

Resolved | Dec 12, 2024 | 02:03 GMT+01:00

Meta has recovered from an earlier outage impacting Cloud API, and services have now been restored.

We apologize for any inconvenience that this may have caused.
https://metastatus.com/whatsapp-business-api

Identified | Dec 11, 2024 | 20:01 GMT+01:00

Meta confirmed the outage on their Status Page:
https://metastatus.com/whatsapp-business-api

"We are currently experiencing major disruptions impacting message delivery on WhatsApp Business Management API."

Open | Dec 11, 2024 | 19:54 GMT+01:00

Nature of issue:
We are currently experiencing disruptions impacting our service.
We suspected a major outage on WhatsApp's Cloud API.

When it started:
This issue started on Dec 11th, 2024 at 18:50 (UTC). Our engineering teams are monitoring the issue and Meta's Status page: https://metastatus.com/

When can we expect the next update:
We will provide another update when additional information is available.

Status Page powered by Admin Labs