Turn.io Status Page

Incident

Some disruptions at Meta that impacts template messages

Resolved | Jun 27, 2024 | 14:29 GMT+02:00

The fix for the major disruption impacting messaging templates on WhatsApp Business Management API has been deployed and this issue is now resolved as of 11:00 GMT.

Thank you for your patience.

Resolution in progress | Jun 26, 2024 | 19:35 GMT+02:00

Meta's engineering teams have identified the root cause of the disruption impacting messaging templates on WhatsApp Business Management APIs. They are currently deploying the fix.

https://metastatus.com/whatsapp-business-api

We will keep you updated about the progress.

Identified | Jun 26, 2024 | 15:11 GMT+02:00

Meta is experiencing some disruption impacting messaging templates on WhatsApp Business Management APIs.

This issue started on Jun 26 2024 6:35 AM GMT-3 reported at https://metastatus.com/whatsapp-business-api

We are monitoring the situation and update you as soon as the Meta team has resolved the issue.

Status Page powered by Admin Labs