Turn.io Status Page

Incident

Delay in Message Delivery

Resolved | Aug 11, 2022 | 14:15 GMT+02:00

No further message delivery delays have been observed, this issue is resolved.

Monitoring | Aug 11, 2022 | 12:49 GMT+02:00

The rate limiting issue has been addressed and messages are now being delivered. We are continuing to monitor the situation.

Open | Aug 11, 2022 | 12:45 GMT+02:00

We have identified an issue with rate limiting on the Turn API affecting message delivery.

The above issue is impacting all customers on our shared cluster at https://whatsapp.turn.io. Private cloud customers are not affected.

We are working to resolve the issue as quickly as possible.

Status Page powered by Admin Labs