Resolved | Oct 18, 2024 | 17:51 GMT+02:00
The fix for the major disruption impacting the platform has been deployed and this issue is now mitigated.
Thank you for your patience.
Investigating | Oct 18, 2024 | 17:29 GMT+02:00
Nature of the issue:
We are currently experiencing a major disruption impacting our system.
When it started:
This issue began on October 18th, 2024, at 3:00 PM UTC. Our engineering teams are actively investigating the problem.
When to expect the next update:
We will provide another update as soon as more information becomes available.