Turn.io Status Page

Incident

Turn SaaS cluster services restarting

Resolved | Apr 07, 2023 | 10:47 GMT+02:00

This issue has been resolved.

Monitoring | Apr 06, 2023 | 20:20 GMT+02:00

All services are working normally, we're continuing to observe it.

Monitoring | Apr 06, 2023 | 16:58 GMT+02:00

All services are back online. Automated responses may still be delayed at times as message queues are being cleared.

We continue to monitor the situation.

Resolution in progress | Apr 06, 2023 | 14:57 GMT+02:00

The faulty servers have been taken out of rotation and have been replaced with new and health ones. Services are coming back online one by one.

Our apologies for this unplanned interruption of service on the Turn SaaS platform.

Identified | Apr 06, 2023 | 14:06 GMT+02:00

We have noticed that our cloud hosting provider has marked a number of machines in our production cluster as unhealthy and has proceeded to restart and replace them.

While services are restarting and migrating to new servers, there will be disconnects and WhatsApp services will be unavailable at times.
We are working on making sure this process completes as fast as possible.

Any messages received from users during this period will be processed as soon as services come back online.

Status Page powered by Admin Labs