Turn.io Status Page

Incident

Collection counts not updating

Resolved | Feb 23, 2023 | 14:40 GMT+01:00

Issue is resolved. Collection updates again as expected every 5mins.

Open | Feb 22, 2023 | 15:11 GMT+01:00

We have identified an issue with Collection counts not updating. This means that the chat/message list in the Conversation view may have more or less chats/messages than you are seeing on the Dashboard view.

The above issue is impacting all customers, both on the shared cluster and on private clouds.

We are working to resolve the issue as quickly as possible.

Status Page powered by Admin Labs