Turnio - Message Sending is Impacted – Incident details

All systems operational

Message Sending is Impacted

Resolved
Partial outage
Started 15 days agoLasted about 2 hours

Affected

Messaging & API

Partial outage from 2:00 AM to 4:03 AM

Updates
  • Resolved
    Resolved

    The incident has been marked as resolved by Meta.

  • Investigating
    Investigating

    Meta is experiencing issues around message sending.