Turnio - Message Sending is Impacted – Incident details

All systems operational

Message Sending is Impacted

Resolved
Degraded performance
Started 6 days agoLasted about 5 hours

Affected

WhatsApp Cloud API

Degraded performance from 7:52 PM to 12:53 AM

Updates
  • Resolved
    Resolved

    Meta has recovered from an earlier outage impacting Cloud API, and services have now been restored.
    We apologize for any inconvenience that this may have caused.

  • Identified
    Identified

    Meta is currently experiencing low disruptions that are affecting the sending of messages on the WhatsApp Cloud API. They have identified the potential issue and anticipate a resolution by 6 PM PST.

    We will provide another update within 4 hours or sooner if additional information becomes available.